At some point, while using Consultation Manager, you might see a yellow or red electric plug up in the top right-hand side of your navigation bar.

These plugs indicate that the system is struggling to establish a connection with your computer.

They appear on the top right of your screen between the [+ New] button and the Envelope icon (Inbound-Email) button.

1. Yellow Plug: The connection is strained. Our server is struggling to establish a good connection with your computer. Information is flowing but the system will appear slow and unresponsive. Changes made may or may not be saved.

2. Red Plug: The connection is non-existent. Our server is unable to establish a connection with your computer. The information is not flowing between your computer and our servers. The system will not work. Changes made are not saved.

Things to check/try if the plug/s appear and don't go away after a few moments:

  • Your internet connection. An unstable internet connection may contribute to a bad connection.

  • Refresh your browser. This can help refresh your connection.

  • Reach out to your IT team. There may be a security component on your system impacting your ability to connect to the CM servers.

If these problems persist after trying the above, please don't hesitate to reach out to us so we can help diagnose the issue.

Information for IT teams:

We use websockets to power the connections to CM. You may need to allow websocket on your system's domain.

You may need to whitelist our domains. You can find some more information on whitelisting CM on our knowledgebase.

Did this answer your question?